This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

The Barr Report Banner missing at top of page

Discussion in 'Site Related' started by Seattle_Aquarist, May 2, 2016.

  1. Seattle_Aquarist

    Seattle_Aquarist Guru Class Expert

    Joined:
    Aug 31, 2008
    Messages:
    488
    Likes Received:
    92
    Local Time:
    11:12 PM
    For a week or two now "The Barr Report" banner at the top of the page has been missing replaced by vBulletin.......what gives? -Roy
     
  2. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,575
    Likes Received:
    373
    Local Time:
    7:12 AM
    Hi Roy that's strange its fine here..


    Gjrzdyj.png


    Can I ask if your using the default vb5 theme?


    Also have you refreshed your cache?


    Thanks
     
  3. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,575
    Likes Received:
    373
    Local Time:
    7:12 AM
    I've just cleared a few things and checked some settings, please refresh and let me know.


    Thanks
     
  4. Seattle_Aquarist

    Seattle_Aquarist Guru Class Expert

    Joined:
    Aug 31, 2008
    Messages:
    488
    Likes Received:
    92
    Local Time:
    11:12 PM
    Hi Jason,


    It's back now.


    -Roy
     
  5. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,575
    Likes Received:
    373
    Local Time:
    7:12 AM
    Brilliant thanks for letting me know Roy. :)
     
  6. Monilovesplants

    Monilovesplants Prolific Poster

    Joined:
    Nov 27, 2011
    Messages:
    77
    Likes Received:
    0
    Local Time:
    7:12 AM
    Are there supposed to be plants behind the words in the header? I don't see any. I have a gray area with the title of the site. I'm using Google Chrome.
     
  7. Dennis Singh

    Dennis Singh SynKing!

    Joined:
    May 5, 2013
    Messages:
    2,417
    Likes Received:
    639
    Local Time:
    11:12 PM
    Nope, there are not. Jason was gonna do a background kind've thing but i guess it never happened because i guess we never switched over to vb or something i forgot the program name for encoding website..
     
  8. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,575
    Likes Received:
    373
    Local Time:
    7:12 AM
    I had this setup but vb caused delay problems with the rotating header, so it was removed, Dennis that would be xenforo :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice