Please help with algae

Zarke

Subscriber
Feb 28, 2017
18
2
3
Hay to all,


I am new to this forum and i have just registered ( sorry about my english),


I have this planted set up from 20.1.17 (filters are running one year):


Juwel Rio 300 White (cc 350l) 121cm L x 66cm H x 51cm W


Filtration:


- EHEIM Professionel 4+ 600


- JBL CP 1501


Lightning:


- 4x54 W


- Reflectors


- 2x Dennerle Super plant


- 2x Dennerle Amazon day


- configuration from front to back:


A.day-S.plant-A.day-S.plant


- lights from 14:00h - 23:00h


CO2:


- 10 kg CO2 bottle


- JBL ProFlora m001


- Dennerle Maxi Flipper


- JBL CO2 Drop checker


- CO2 injection from 07:00h-22:00h


Other tech:


- Tetra heater 300W


- EHEIM air pump 400


- EHEIM Skimmer 350


- EHEIM 2x predfilter


- APC UPS 900 (220 min battery can stand filters)


__________________________________________________________


Substrat/sand:


- Dennerle DeponitMix 9in1


- Dennerle sand


__________________________________________________________


Hardscape:


- Leopard stone


- 2x Moor wood


__________________________________________________________


Plants:


- Pogestemon erectus


- Pogestemon helferi


- Heterenthera zosterifolia


- Micrantheum Monte carlo


- Eleocharis ascicularis


- Alterenthera rainecki Rosanervig


- Alterenthera rainecki "mini"


- Microsorum pteropus


- Microsorum pteropus " trident"


- Bolbitis heudelotti


- Rotala indica


- Rotala rotundifolia


- Rotala macranda


- Hydrocotile tripartita


- Moss "chrismas"


- Blyxa japonica


- Limnophila hipporuides


- Hygrophila pinatifida


_______________________________________________________________


Fishes/Shrims/Snails:


- 40x Cardinal tetra


- 37x Harlequin Rasbora


- 6x Syamensis algea eaters


- 9x Ottocinklus Afinnis


- 20x Amano shrimp


- 50X Red cherry shrimp


- 2x Helena snails


I will put here a video link of my tank so you can see it and a i would be pleased if you can help and tall me how to pass this problem. In this video at 2:00 minute you can see algae on alteranthera reinecki "mini" and alteranthera reinecki rosarveg, i dont know what algae it is and what is the problem. Could be to much light it is 216 W light with 8h photoperiod.


I am dosing Tom Barrs EI method for my 90 gallon:


Monday: Micro


- Profito 15 ml


- Ferro 10ml


- Easy life carbo 5 ml


Tuesday: Macro


- KNO3 3/4 tsp


- KH2PO4 1/4 tsp


- Easy life Potassium 15 ml


- Easy life carbo 5 ml


Wednesday: Micro


- Profito 15 ml


- Ferro 10ml


- Easy life carbo 5 ml


Thursday: Macro


- KNO3 3/4 tsp


- KH2PO4 1/4 tsp


- Easy life Potassium 15 ml


- Easy life carbo 5 ml


Friday: Micro


- Profito 15 ml


- Ferro 10ml


- Easy life carbo 5 ml


Saturday:


- Easy life carbo 5 ml


Sunday: Macro and 50%-60% waterchange 60 ml Easy life FFM


- KNO3 3/4 tsp


- KH2PO4 1/4 tsp


- Easy life Potassium 15 ml


- Easy life carbo 5 ml


VIDEO LINK:
 

edelry.junior

Plant Enthusiast
Lifetime Member
Nov 26, 2016
157
115
43
42
Germany
It is hard to say from the video. It appears a bit like GSA, in which case you could up your PO4 dose to5-8ppm per week (2.5ppm PO4 3x per week).


less light will also help.
 

Zarke

Subscriber
Feb 28, 2017
18
2
3
edelry.junior said:
It is hard to say from the video. It appears a bit like GSA, in which case you could up your PO4 dose to5-8ppm per week (2.5ppm PO4 3x per week).

less light will also help.

I took off one reflector from Middle bulb, So Light is now a little bit lower,


day after tomorrow when i am adding macros il put 2/4 tsp of KH2PO4 instead of 1/4 tsp,


big help, thank you
 
  • Like
Reactions: 2 people