Plant problem

MacFanMr

Prolific Poster
May 21, 2006
41
0
6
Dallas, TX
I took some of this plant - which always grows like a weed for me - from the tank pictured here

DSC_2138.jpg


and put it in a new tank I setup. After only three days, it looks like this:

DSC_2127.jpg


These plants have been in the tank longer and appear to be healthy

DSC_2133.jpg


the tank is about 78 degrees, 6.7pH, CO2 injection, dosed daily with PMDD. Substrate is flourite with medium river stone over the top. It has only one common pleco at the moment. It's a new tank and saw 6 barbs die within 3 days previously. I put 3 large danios in with the pleco and they immediately swam around with their head (but not mouths) at the surface. I transferred them to another tank where they were fine. I have since done massive water changes and kept it planted.

I had some Purigen in the overflow for a while to absorb anything bad, but wasn't finding measurable levels of nitrates despite the PMDD so I removed it. I tested almost no hardness so added some Barr GH Boost and Alkaline buffer. I have been dosing PMDD heavily which is evident in the algae and the green water I had previously. I have been running a diatom filter on it which cleared it up. But I haven't seen plants melt so quickly before. Can anyone explain what is wrong?

Michael
 

VaughnH

Lifetime Charter Member
Lifetime Member
Jan 24, 2005
3,011
94
48
85
Sacramento, CA
In my experience vals can be hard to transplant to a different tank. They seem to need a period of adjustment to the new conditions before they do any growing at all, and during that time the leaves look pretty bad. If my experience is common, your vals should recover if you wait them out. Meanwhile, you may have too much CO2 if the fish are acting as you described, so you need a drop checker to be sure.

You didn't mention how much light the new tank has. If it is around 1.5 watts per gallon or less you may be over-doing the fertilizing and the CO2 both. That would be a low light tank, which vals do well in, but they aren't helped by having too much fertilizing.

The algae are probably not a result of fertilizing, unless it is underfertilizing phosphate, which is not in standard PMDD solutions.
 

tedr108

Lifetime Charter Member
Lifetime Member
Nov 21, 2007
514
0
16
Los Angeles, CA
The only time I've had a non-surface fish hang around at the surface (and subsequently die), I unknowingly had high nitrites. I do not know how fish react to high ammonia levels, however.

My vals' outer leaves melted for a couple of days right after I bought them -- I simply pruned these leaves off. However, once the newer leaves started coming in, the plants grew and spread with a vengeance with their runners. I have since pulled every last once of them because I was tired of trying to keep them under control!
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
747
113
Awesome slate work!
Kudos!

As said, transplanting Vals ; they often melt, that's a nice mature tank full of plants, you might wait and add those large stones later, add lots of plants, and up the ferts more.

Regards,
Tom Barr