OH THE HORROR . DSM instant BGA

c allen

Junior Poster
Nov 18, 2012
8
0
1
hi all.

tank:300l, 120*50*50cm
eheim 2075,1250lph
aquanic 1000, 900lph-hydor inline heater
aqua nova1500, 1500lph-ista max co2 reactor
ati sunpower dim 120cm 4 54w tubes, 2middays,2aquafloras

first attempt at planted tank.
iwagumi.dry start method.
30l ada as amazonia new.
20 pots hc, some pennywort, some sp tropica

8 weeks -ati 100% 12hrs a day
plenty root growth , some spreading, all good.

the day of the flood;
eheim and aquanic blow their o rings. wicked.
drain tank, wait for warranty replacements.

so i figure im over this and a week before the new parts are due to arrive i figure the 1500 can run the tank.
i flood it ,set the ati using gerryd's tables for his tank with a 35% max, bask in the glow of the fruit of my labours. next day BGA sweeping across the hc and soil.
the best plan i could come up with was to drain it and go back to dsm regime. next day i quarter fill it and spot dose around 120ml h2o2, wait half an hour ,then drain it. back to dsm.
i plan to do the h2o2 thing again tomorrow if it seems effective.

so thats where im at . im the noobs noob and perhaps a lil gung ho.
any advice would be appreciated. cheers
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
740
113
Might be a little too wet/not enough air circulation in the tank.
HC does not need 100% humidity, it does well as long as the roots are a established a little bit and they are wet.
The air above can be dry.

BGA likely came in on the pots and spread.

You can use the EM diluted in 200 mg per 200 mls of water and spray all of this directly on the BGA and plants. It will not harm the plants, the BGA will die in about 2-3 days.
 

c allen

Junior Poster
Nov 18, 2012
8
0
1
excuse my ignorance but what is EM? ive been using hydrogen peroxide 3% solution.
thanks Tom.
 
Last edited by a moderator:

c allen

Junior Poster
Nov 18, 2012
8
0
1
that might be a problem as antibiotics are scripted where i live in sunny tasmania
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
740
113
c allen;115976 said:
that might be a problem as antibiotics are scripted where i live in sunny tasmania

I'm not sure if fish meds are avail or not there.
They might have an exception, but hopefully not(good medical policy, but bad for BGA management, so given the choice between the two, I'd go with your government's policy).

A 3 day blackout will knock the BGA back, H2O2 is a okay in this case, I had a feeling you have EM unavailable.
 

c allen

Junior Poster
Nov 18, 2012
8
0
1
so i went to the doc, got a script,medicare subsidised,$12.50 for 10000mg , i.e 50 doses. pretty funny telling him i want it for my fish tank and dont have a bronchial infection.
sprayed tank with dilution, will see how it goes.
the h202 showed some progress but im hoping for better results with the EM.
will update
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
740
113
12.50 ain't bad, that's the same here.
You likely only need 2 doses of it.
It's very effective.

EM is pretty much 100% effective.
 

c allen

Junior Poster
Nov 18, 2012
8
0
1
will my nitrifying bacteria be killed of as well? and where would that place me with cycling?
 

c allen

Junior Poster
Nov 18, 2012
8
0
1
so ive given it about 4-5 doses and yet there remains a green dot here and there. is this as i suspect a dumb question and i just keep on spraying or could the bacteria be in the death frows. its just that you cant see the stuff without water in the tank and the whole fill and drain every 2-3 days is teaching me a new level of anger management. on the bright side i think the hc likes it
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
740
113
Takes 3-4 days t kill it with EM, if not, it's not BGA.
 

c allen

Junior Poster
Nov 18, 2012
8
0
1
so i drained it and sprayed again. will leave dry for four days. im pretty sure it is BGA ,when i google it, thats what it looks like , pretty much exactly.
i got 400mg tablets from the chemist(thats all they come in) disolved in 400ml water. this last spray will put it at five 400ml doses in ten days. perhaps i filled it too early and juiced up the surviving cyano
 

Monilovesplants

Prolific Poster
Nov 27, 2011
77
0
6
Sarasota Florida
Agh....I had something like this happens...takes over

My midsize tank put me through this horror. I completely sympathize. I ended up dumping ALL plants that were covered, clean and scraped EVERY inch of black beard algae and planted something that grew super fast like Carolina Cabomba. It was the only thing that seemed to grow and wouldn't get covered up. Sigh. I also added Duckweed and let it grow like mad. I know I managed to finally get it in control but only after I got the plants to take over the tank. It was a pain. :mad: