This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

New software Error Report thread :)

Discussion in 'Site Related' started by Jason King, Jun 24, 2017.

  1. burr740

    burr740 ~~ Lover of Micros ~~
    Staff Member Moderator

    Joined:
    Feb 16, 2015
    Messages:
    1,213
    Likes Received:
    916
    Local Time:
    8:52 AM
    Both show up for me with taptalk

    Posting from that now, I killed the signature thing a while back
     
    Jason King likes this.
  2. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    New Logo (thanks @edelry.junior :)) and header background image (thanks @Tom Barr :))

    I'm only able to check any layout problems on certain devices at the moment, if you see any problems please let me know.

    Also wanted to mention that the logo is responsive so it will change slightly depending if it's viewed on a desktop or mobile device..

    Thanks
    Jason
     
    edelry.junior likes this.
  3. rajkm

    rajkm Article Editor
    Staff Member Lifetime Member Article Editor

    Joined:
    Sep 16, 2015
    Messages:
    517
    Likes Received:
    126
    Local Time:
    2:52 PM
    IMG_0315.PNG You need to update the bookmark icons. It shows XenForo, which I think is the software icon.
     
    Jason King likes this.
  4. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    Thanks Raj, it should of been done, must of missed it second time round when I went from the test install to the live one.
     
  5. papa_c

    papa_c Junior Poster

    Joined:
    Aug 25, 2016
    Messages:
    8
    Likes Received:
    2
    Local Time:
    2:52 PM
    just wanted to say well done on the upgrade, forum in general is much cleaner and in my mind easier to navigate....
     
    Jason King and slipfinger like this.
  6. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    Thanks Papa :)
     
  7. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    Updated thanks for the tip :)
     
  8. rajkm

    rajkm Article Editor
    Staff Member Lifetime Member Article Editor

    Joined:
    Sep 16, 2015
    Messages:
    517
    Likes Received:
    126
    Local Time:
    2:52 PM
    I see the Barr report icon now
     
    Jason King likes this.
  9. Ganesh

    Ganesh New Member

    Joined:
    Jun 27, 2017
    Messages:
    13
    Likes Received:
    0
    Local Time:
    8:22 PM
    @Jason sorry Jason could not reply to you earlier. But i am not able to see any topics on Tapatalk now. Screenshot_20170630-220106.png
     
  10. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    That's strange it's fine here, I'll look into this

    Can anyone else confirm this please.[​IMG]

    Sent from my SM-N910F using Tapatalk
     
  11. Ganesh

    Ganesh New Member

    Joined:
    Jun 27, 2017
    Messages:
    13
    Likes Received:
    0
    Local Time:
    8:22 PM
    Why this happens to me? :(:mad::(
     
  12. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    Haveo you tried logging out and back in? Close Tapatalk etc
     
  13. Ganesh

    Ganesh New Member

    Joined:
    Jun 27, 2017
    Messages:
    13
    Likes Received:
    0
    Local Time:
    8:22 PM
    Yes. Just now i have reinstalled Tapatalk and while log in it says please ask site admin to complete the installation of addon-tapatalk.xml....
     
  14. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    It's definitely installed and published here, im using it to write this message, Tapatalk control panel shows published green light also.

    Sent from my SM-N910F using Tapatalk
     
  15. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    Test[​IMG]

    Sent from my SM-N910F using Tapatalk
     
  16. Ganesh

    Ganesh New Member

    Joined:
    Jun 27, 2017
    Messages:
    13
    Likes Received:
    0
    Local Time:
    8:22 PM
    Why this is happening with me. I cant even log in now. Screenshot_20170630-230502.png
     
  17. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    Can you delete the whole barrreport from your Tapatalk and tea add it please

    Sent from my SM-N910F using Tapatalk
     
  18. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    No I see that Tapatalk has it down as my other site glassbox.. that must be the problem

    Sent from my SM-N910F using Tapatalk
     
  19. Ganesh

    Ganesh New Member

    Joined:
    Jun 27, 2017
    Messages:
    13
    Likes Received:
    0
    Local Time:
    8:22 PM
    Yes. That was the problem. Now i can access the whole forum. Thanks a lot for being so patient with me.

    Sent from my Moto G (4) using Tapatalk
     
  20. Jason King

    Jason King barrreport.com
    Staff Member Administrator

    Joined:
    Nov 20, 2011
    Messages:
    1,538
    Likes Received:
    316
    Local Time:
    2:52 PM
    No problems, so its all good now? :)

    Sent from my SM-N910F using Tapatalk
     
Loading...

Share This Page