This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

New Member Anyone I Need Help

Discussion in 'Introductions' started by Patrick, Dec 15, 2019.

  1. Patrick

    Patrick New Member

    Joined:
    Dec 15, 2019
    Messages:
    2
    Likes Received:
    0
    Local Time:
    10:44 AM
    has anyone find out what causes this stem rot?
    i replanted my ludwigia inclinata to my other tank but after three weeks i notice it was not growing like before
    i pulled out the plant and i see that the roots and the stem where the roots grow started rotting
    anyone? help please
     
  2. BorneoHobbyist

    BorneoHobbyist New Member

    Joined:
    Dec 16, 2019
    Messages:
    3
    Likes Received:
    1
    Local Time:
    10:44 AM
    Mind sharing how you build your substrate?
     
  3. rajkm

    rajkm Article Editor
    Staff Member Lifetime Member Article Editor

    Joined:
    Sep 16, 2015
    Messages:
    670
    Likes Received:
    216
    Local Time:
    3:44 AM
    Unless the substrate is too dense, it should happen.
    What kind of setup is it? CO2, non CO2? What kind of substrate?
     
Loading...
Similar Threads - Member Anyone Need
  1. 60U
    Replies:
    0
    Views:
    316
  2. Nooty
    Replies:
    0
    Views:
    334
  3. Anthony A.
    Replies:
    0
    Views:
    354
  4. Yugang
    Replies:
    0
    Views:
    477
  5. lc1958
    Replies:
    0
    Views:
    944

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice