new into aquasoil

yme

Lifetime Charter Member
Lifetime Member
Nov 30, 2005
643
19
18
well, the thread algae is gone. mainly thanks to some florida flag fish :D .

plants are growing good, athough I had some problems with controlling the temperature.

I kind of have another algae problem: green spot algae. They are growing quite fast on older leaves. I know that normally it is a sign of PO4 shortage. But I wonder whether this is also the case in my tank. PO4 levels are 1-2 mg/l. and I dose 2 mg/l/day to keep the levels up. Should I dose more? Or can there be other causes?

thanks!

yme
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
751
113
Seems some CO2 issues remain.
I always am very critical when I see any sort of algae with respect to CO2.
Not just other folks, rather, in my own tanks and observations.

By critically and a priori setting up a test to determine what induces a certain species/many species, I can be confident of at least a few possible causes.
I may not get all the factors, but I'll get most of them and improve the tank by a large %.

GSA was the scourge much more than BBA or other species.
So I spent some time with it.

Several; folks had good PO4 levels, and we went to about .2ppm to 1.0ppm, up to 2-3ppm ranges to get rid of it.

Still, some folks , even with adding that much, still had it.
So I noticed several times when the DIY trailed off production, I'd see an increase in GSA.

Even though PO4 was high.
When I remove the GSA and increased the CO2(regardless of what I thought/assume it was), the GSa did not grow back.

I've done this many times since.

Dosing is easy, getting a good handle on CO2 is challenge for even the best scaper or grower. And it varies quite a bit, tank to tank.

You can rule out good dosing routines easily and know what the approximate levels are over time.

CO2 is far more tricky.
You can also see an increase in GSA when you increase light, and less when you decrease light(all other parameters kept the same).

Regards,
Tom Barr
 

misha

Junior Poster
Mar 15, 2007
22
0
1
Tom! To set up aquasoil as and power sand , which layer going first: power sand or soil?
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
751
113
misha;27713 said:
Tom! To set up aquasoil as and power sand , which layer going first: power sand or soil?

After using it(power sand) a few times, I cannot in all honestly, suggest it does anything useful. I do not use it any longer and have no issues but still get the nice results from the ADA aqua soil, same as with powersand. After a few years both ways, you cannot show any difference, least I have never been able to, and I know I keep a pretty good eye on plants and am a decent observationalist.

But PS then ADA on top.

Regards,
Tom Barr