This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

Nano, Low-tech, Planted Tank Help - Plants Struggling

Discussion in 'Are you new to aquatic plants? Start here' started by Aquanoob, Aug 2, 2018.

  1. Aquanoob

    Aquanoob New Member

    Joined:
    Aug 2, 2018
    Messages:
    3
    Likes Received:
    1
    Local Time:
    7:34 PM
    I’ve set up a 2.5g tank, which has been established for around 2 and a half months. I’ve added 6 neon tetras who seem to be doing well, but aside from the anubias on the driftwood (which still has some diatom issues) I’m concerned about the other plants in the tank, there is lilipucia at the front and a plant whose name escapes me, which was added about 5 days ago. It is melting quite heavily at the moment. The tank has a black gravel substrate. I dose the tank with Flourish Comprehensive and Excel, and there is some algae in the tank which I am trying to remove. Does anyone have any advice for me on what to change, or am
    I just being paranoid? Many thanks!

    Parameters:
    PH - 6.8
    Amm - 0
    Nitrite - 0
    Nitrate - 10-15ppm
    Temp - 26

    Lighting - Stock LED 8 hours a day
    Tank - Aqua One: Betta Haven

    3D809534-39DE-4161-BC82-31BAB08EAA8D.jpeg

    6579EED7-B14D-4340-A041-79D3CD9D2EE2.jpeg

    01A4F68A-83C2-4AD4-9E89-B3907076181E.jpeg

    44944A97-7F4F-4988-9807-7F49E0804090.jpeg
     
    #1 Aquanoob, Aug 2, 2018
    Last edited: Aug 2, 2018
    Drichmnd likes this.
Loading...

Share This Page