This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

Missing URL or 404 message

Discussion in 'General Plant Topics' started by Gerryd, May 31, 2010.

  1. Gerryd

    Gerryd Plant Guru Team
    Lifetime Member

    Joined:
    Sep 23, 2007
    Messages:
    5,624
    Likes Received:
    20
    Local Time:
    11:06 AM
    Hi all,

    There are a number of links in the forum that no longer are valid after the recent software upgrade..

    Greg can provide details if he wishes to elaborate.

    I will be reviewing all of the stickies one by one to fix these first as they are the most used....

    Suffice to say that I would like to ask for your help in getting these resolved as quickly as possible.

    I would ask that folks place the 'bad' URL in this thread so I can fix them. The 'fix' is a manual process and you can all help if you want or think I am not responsive enough...

    I did this with the EI thread below as an example:

    Here is the thread with the bad links. This is important for us to record :)

    http://www.barrreport.com/showthread.php/3205-Fertilizer-routines-which-one

    The above thread had 3 bad URLs within it. If you look for my name you will see the new link below the old.

    To find the new URL simply do a Yahoo search on the main parts of the 404 msg URL that you get when you click the 'bad' link, such as '-ei-light-those-less-techy-folks' in the search box. This brings up the following result page:

    http://search.yahoo.com/search;_ylt=A0oGdEUdiwRMPxYBT7RXNyoA?p=ei-light-those-less-techy-folks&fr2=sb-top&fr=yfp-t-701&sao=1

    The first result link is the one we want. You will usually find it within the top 3 results. Click on it to make sure :)

    Simpy copy and paste the good URL along with the bad one and the link to the thread that HAS the bad link so I know where to fix it. I can than easily navigate to these pages and fix them as they come up.

    Even by reporting the bad link is great help as it takes seconds for me to find and apply the correct URL...

    I will subscribe to this thread so that I am aware when it is replied to....Please refrain from +1 replies though they are rare here :)

    I appreciate any assistance in getting these resolved. May take awhile....

    I will note all of those fixed as I did with the example above so that the same fixed link is not reported again. It may look ugly but I cannot think of another way to avoid that issue. Just so you know that is how I usually comment my software changes :)

    Please reply here with any questions or concerns.
     
    #1 Gerryd, May 31, 2010
    Last edited by a moderator: May 31, 2010
  2. Philosophos

    Philosophos Lifetime Charter Member
    Lifetime Member

    Joined:
    Mar 12, 2009
    Messages:
    1,346
    Likes Received:
    0
    Local Time:
    11:06 AM
  3. Gerryd

    Gerryd Plant Guru Team
    Lifetime Member

    Joined:
    Sep 23, 2007
    Messages:
    5,624
    Likes Received:
    20
    Local Time:
    11:06 AM
    Dan,

    Many thanks.this makes this job a lot easier :)

    Now folks just need to report any link that does NOT contain 'showthread' in the link name..
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice