This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing Email Notifications

Discussion in 'General Plant Topics' started by aquabillpers, Jul 28, 2008.

  1. aquabillpers

    aquabillpers Lifetime Charter Member
    Lifetime Member

    Joined:
    Jan 24, 2005
    Messages:
    638
    Likes Received:
    2
    Site Administrator,

    For at least 2 weeks I have not received any email notifications when posts are made to threads to which I have subscribed.

    Also, apparently "Contact Us" isn't working. I've sent you two emails about this problem via that route without a response.

    Thanks for your help.

    Bill
     
  2. Tom Barr

    Tom Barr Founder
    Staff Member Administrator

    Joined:
    Jan 23, 2005
    Messages:
    18,517
    Likes Received:
    405
    You sent this to Greg Watson?

    Thanks,
    Tom Barr
     
  3. aquabillpers

    aquabillpers Lifetime Charter Member
    Lifetime Member

    Joined:
    Jan 24, 2005
    Messages:
    638
    Likes Received:
    2
  4. aquabillpers

    aquabillpers Lifetime Charter Member
    Lifetime Member

    Joined:
    Jan 24, 2005
    Messages:
    638
    Likes Received:
    2
    I'm still not getting any notifications.

    What is happening?

    Bill
     
Loading...

Share This Page