This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

Looking for thoughts on my algae and plant growth problems

Discussion in 'Are you new to aquatic plants? Start here' started by Eric Shultz, Apr 11, 2016.

  1. Eric Shultz

    Eric Shultz Junior Poster

    Joined:
    Apr 11, 2016
    Messages:
    14
    Likes Received:
    0
    Local Time:
    11:35 PM
    I know it's probably not enough CO2/too much light but I want to get as many opinions on this as possible. I'm going to pretty much copy my reddit post here on this matter, I'll provide clarifications if any are needed.


    First, because there's going to be a lot of text here, what am I after? I'm trying to diagnose the problem/deficiency/toxicity with my tank. I have GSA on most of my plants, some are dying, none are growing well except for my DHG carpet and my Glosso.


    I am having a hard time figuring out how to add pictures, so here they are on imgur.




    My CO2 setup (don't laugh, it works very well)



    another shot of the CO2 system



    1 week after starting CO2, I decided maybe I need ferts, too.



    Green water outbreak after planting the new plants, solved by a week of UV filter



    These were taken a few days ago, the haze is improving (cycle crashed a week or 2 ago)



    These were taken today, better detail on the plant symptoms

    I'll also get tank parameters/info out of the way as well:


    40G breeder tank, open top


    1 Planted+ LED fixture added 1.5 months ago, replaced the below lamps (had 2 of each lamp now running 1 of each + the LED)


    1 39W 650nm roseate T5 HO, brand new bulb


    1 10000K white T5 HO, brand new bulb


    Photoperiod was 12pm-9pm but I just changed it to 8am - 8pm (I'll talk about that below)


    DIY CO2 at about 25-30ppm, comes on 1.5 hours before the lights and off an hour before the lights - this was added about 1.5 months ago


    CO2 goes into the tank via a ceramic diffuser and directly into a powerhead that shoots it across the tank to the next power filter, which circulates the tank.


    EI Dosing using these ferts: http://nilocg.com/diy-ei-liquid-fertilizer/ since about 1 month ago


    I didn't use RO water to mix in, I just used tap water. I don't know if that's a huge problem or not.


    Using the recommended 5ml/20G, I dose 2 teaspoons (~10ml) a day, alternating days and 50% WC on rest day.


    The contents are listed as follows:


    Macro:


    N- 7.5ppm


    P- 1.3ppm


    K- 4.27ppm


    Micro:


    B- 0.09ppm


    Cu 0.01ppm


    Fe 0.50 ppm


    Mg 0.11 ppm


    Mn 0.14 ppm


    Mo 0.0038 ppm


    Zn 0.03 ppm


    dGH 0.02


    I am not using GH booster because my water is extremely hard out of the tap.


    Tank parameters:


    Ammonia: .5ppm


    Nitrite: 0ppm


    Nitrate: ~40ppm


    Phosphate: 5ppm


    GH: 8


    KH: 11


    Ph: 7.5 down to 6.5 with CO2 and lights on - my test is not very accurate though. I need to get a better pH test, for sure.


    Temperature: 64-68 deg. F. (fans come on with lights to keep the water cool for the axolotls)


    Okay so that's out of the way. Thank you for sticking with me so far.


    I moved the photoperiod to start much earlier because I noticed the tank getting a lot of natural light early in the morning, even though I have a black background on the tank. So I figured if it's getting light it should be getting CO2, and if it's getting CO2 I might as well turn the lights on. I'll probably back off the end of the day to like 4pm or so, but I'll have to check the light levels from the natural light at that time as well. May just put black painted cardboard on the back and sides of the tank if it turns out to be a problem.


    I tried increasing CO2 to well over 30 ppm, but I end up gassing my axolotls, and though they can breathe surface air it's really stressful for them to do that. So it's back down to 25-30 for now (green drop checker tending towards yellow).


    I'm also considering buying a second HOB filter, because my water continues to be cloudy even after adding purigen. Not sure what the problem is there. My cycle crashed a while ago after I cleaned out the filter during a green water outbreak, so that might be why. I don't know anymore though, I've stopped making assumptions because something is very wrong and I can't figure out what.


    Plants (by "new" I mean planted about a month ago):


    DHG carpet - had for about 2.5 years now, really taking off after adding CO2 and ferts. No issues with this plant.


    Dwarf Baby Tears mat - this is new, seemed to be healthy for a long time until today actually I noticed the dulling of color in patches.


    Glossostigma - this is also new, doing very well, growth is nice and green, very little die-off since planting. I'm constantly pulling strands of it out of my other plants.


    Corkscrew Val - this is new, and doing very poorly. Planted in the back of the tank, it's leaves are all turning yellow, getting GSA and melting away even as it sends out new ones.


    Telanthera - this is new and just barely still alive. It ended up floating around my tank for a week while I had a green water infestation, since I couldn't see into the tank to replant it. It has not recovered well, it sends up new growth which quickly becomes covered in GSA.


    Ludwigia Peruensis - this is new, and I thought it was doing very well, it sends out lots of runners and is bright red. The color is starting to dull and lower leaves especially are covered in GSA and dying. New growth appears stunted and curled.


    Anubias Nana - I've had this forever, it never did well in my tank but seems to be very happy now and growing faster than ever (still the slowest growing plant in my tank, along with the DHG).


    Perhaps it's a deficiency in something I haven't tested for (was thinking Phosphate but it's definitely not, now I'm thinking perhaps Iron), perhaps the natural light is causing problems (I think it's contributing but can't explain why my plants are doing so incredibly poorly. Some algae would be expected but not this widespread destruction.)


    Could it be my super hard water? Something else? Need your expert advice here!


    Let me know what you think I could do to eliminate some possibilities or narrow down the problem.


    Others have said it's likely that the Planted+ and the two 39W T5's is just too much light for this tank without dumping tons more CO2. The Planted+ sits about 15", the T5's about 16.5" above the substrate. I was under the impression that the 36" Planted+ was a low-med light at this depth, which is why I'm also using the T5's. I am going to try to cut out the T5's for a few days while I'm out of town and see how it looks when I get back. I may at that point add the 39W roseate back into the mix. I'm also going to reduce the photoperiod to 8 hrs. I am just worried that some of the plants e.g. the baby tears and glosso aren't going to accept lower levels of light. Really though, that's not important in the end, a sustainable tank is important. I would be happy if I could just keep the telanthera, ludwigia, and vals alive (along with the DHG but that's really hard to kill in my tank for some reason).


    I cannot increase the temperature above 72 degrees F. I don't have a source of RO water either, but I can look into doing something about that. My filter is a large Penguin HOB filter with just blue/white floss and purigen sitting in the intake compartment. I have a UV sterilizer but turned off the UV after my cycle crashed (it's the black power filter in the corner of the tank).


    I'm literally losing my mind, I don't know what else it could be, and I can't buy tests for every single nutrient and parameter.
     
  2. Pikez

    Pikez Rotala Killer!
    Staff Member Moderator

    Joined:
    May 12, 2013
    Messages:
    1,962
    Likes Received:
    1,464
    Local Time:
    11:35 PM
    Don't worry about deficiency, toxicity, hardness, photoperiod, test kits.


    Get a use pressurized CO2 system with a regulator and a reactor. Do several huge water changes every week. Reduce light. This is where I'd start.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice