juwel rio 400 ( 400l / 100g ) natural dutch

wearsbunnyslippers

Prolific Poster
Apr 2, 2007
35
0
6
how you moving your tanks? they are crating my empty tank for me, which gives me nice peace of mind.

mine was a complete breakdown, take out the substrate, put it in a plastic container to dry, packed up all my other equipment also in plastic containers...

it looks so pathetic, the empty tank and all the equipment needed to run it fit into three plastic containers...

looking forward to setting it up again, will be my reward for all the hard work around the move...
 

Gerryd

Plant Guru Team
Lifetime Member
Sep 23, 2007
5,623
22
38
South Florida
Hi,

When I moved my 180, I put all fish and plants in large 40 gal rubbermaid containers with a HOB filter. I sometimes keep an additional 30-40 gallons of the original water, so the replacement is not more than 60-70% at the new home.

All substrate is removed and cleaned and also placed in similar containers.

Tank is completely emptied, all plumbing removed, etc.

Then unpack and setup the tank while the movers are doing everything else.

Never had an issue but it is a major PITA.

Best of luck to BOTH OF YOU. Can't wait to see your new setups.....
 

jonny_ftm

Guru Class Expert
Mar 5, 2009
821
2
16
Hi,

Just a note,

I moved my heavily planted 230L 4 months ago, 100Km.

I only emptied the water keeping a 2cm layer for my shrimps. I captured the fish when they were trapped in the front part where a few water remained

The tank was slipped on a thik wood to avoid breaking the bottom glass. It will now always remain on the wood surface for an easier future moving

Driving slowloy to avoid moving the substrate

Refilling with same water at arrival

I didn't loose any fish, no algae problems.

At least I avoided redoing the substrate, the technical part is already a pain to uninstall/reinstall
 

wearsbunnyslippers

Prolific Poster
Apr 2, 2007
35
0
6
so i am settled in cape town now and have finally gotten around to setting up my tank.

i am going to try a v-shaped layout this time, with no hardscape. i have some new plants coming so hopefully it will look a bit fuller soon. i have been dosing some n, k, phosphates and a little traces, but only tiny amounts, i dont want to encourage algae...

tank specs:

400l / 100g
flourite
injected co2 - 1 bps filter intake diffusion
fluval fx5
6x54w arcadia plant pro's
1x54w juwel day
1x54w juwel nature

timing:

12:00 co2 on
13:00
14:00 juwels arcx1,2 on
15:00 arcx3,4 on
16:00
17:00 arcx5,6 on
18:00
19:00 arcx3,4 off
20:00 arcx5,6 off
21:00
22:00 juwels arcx1,2, c02 off

plants:

ludwigia
polygonum
rotala
downoi
hc
p. stellata
alternanthera
lobelia
h. polysperma
ozelot swords

19072009
19072009.jpg


22092009
front.jpg


27092009
front.jpg


i need to clean the back glass, it is mud splashed on the back, and i forgot to clean it off before i filled it. its the first time i am trying hc so i hope it goes well.

comments welcome!
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,699
787
113
It will be sometime before the tank fills in, you need a lot more plant biomass before things will work right.

Regards,
Tom Barr
 

wearsbunnyslippers

Prolific Poster
Apr 2, 2007
35
0
6
thanks tom, hopefully i will get some more plants soon, just the few that are here cost $50

there is a nice network of plants guys here in the cape, so i should be getting some more cuttings too.
 

wearsbunnyslippers

Prolific Poster
Apr 2, 2007
35
0
6
full tank shot
front.jpg


gsa and gda
algae.jpg


side view
algae_glass.jpg


happy otto
otto.jpg


i have increased my co2 and started dosing so hopefully i will get the rhizoclomium under control.

my hc is growing nicely, well all my plants are growing nicely except for all three of my lobelia stems melted, anyone have any ideas why?
 

wearsbunnyslippers

Prolific Poster
Apr 2, 2007
35
0
6
full frontal, click for larger:


my tank is a little murky, i added a polishing pad, and then forgot to purge the filter into a bucket, instead all the gunk spewed into my tank so i think it is having a little bacteria bloom...