This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

Help with HC growth

Discussion in 'Aquatic Plant Species' started by tnemelk, Jul 19, 2010.

  1. tnemelk

    tnemelk Junior Poster

    Joined:
    Jul 15, 2010
    Messages:
    14
    Likes Received:
    0
    Local Time:
    1:20 PM
    So I planted my HC emersed and they were doing great for the first few days. I then read that I need to fertilize them with Macros and Micros...so I bought the seachem NPK solution fertilizers.

    since I was growing it DSM style, I did not know how to calculate how much of the fert to add so I randomly pipetted a few drops of each solution onto each patch of HC. My HC has begun to turn yellow then brown, I am really not sure if its under/over fertz. is it bad to use the solution directly without diluting it with the instructions stated?

    Anyone knows what i should do to salvage the situation if its over fertilized?
     
  2. CL_

    CL_ Guest

    Local Time:
    7:20 AM
    Hmm, you might have overdosed your plants. IME, hc does not -need- to be fertilized while grown emersed (at least not unless it's growing emersed for quite a while). I would suggest flooding the tank partially then draining the water to get some of the excess ferts out. It would probably be better to put some of the macros in a spray bottle with mostly water and dose that way.
    Doesn't need to be done often, and is mostly unnecessary. Don't mix the micros and macros, either, because (in my somewhat limited knowledge) there's a chance that the Fe ions in the micros might bond with the macros thus rendering them mostly useless.
     
  3. tnemelk

    tnemelk Junior Poster

    Joined:
    Jul 15, 2010
    Messages:
    14
    Likes Received:
    0
    Local Time:
    1:20 PM
    Hey Chris, thanks a lot.

    so I flooded one inch above the HC and drained it, and then flooded half tank and drained it.

    I think it looks better now, or at least i think it is. however, I can still smell some urea when i inhale above the tank. should i drain more or do I keep it as it is and monitor the situation. oh...and looking on the bright side, at least my HC are well rooted. did not get a floating carpet of grass when I flooded the tank!
     
  4. ShadowMac

    ShadowMac Lifetime Members
    Lifetime Member

    Joined:
    Mar 25, 2010
    Messages:
    1,043
    Likes Received:
    12
    Local Time:
    1:20 PM
    What substrate are you using? If you are using ADA aquasoil you shouldn't need to fertilize. I'm currently in the process of growing HC using DSM. I had a period where it turned yellow then brown. This was due to too much water. I allowed it to dry out some. Coincidentally my lighting had gone out so i had moved it in front of a window with direct sunlight. It recovered well and returned it to my lighting when it was fixed. Humidity is very important. The soil should be moist but not underwater. Pictures may be helpful.
     
  5. tnemelk

    tnemelk Junior Poster

    Joined:
    Jul 15, 2010
    Messages:
    14
    Likes Received:
    0
    Local Time:
    1:20 PM
    i m not sure...but its a ADA equivalent. I dont have pictures because my cam is not good enough to do close up. from far it looks all green.
     
  6. tnemelk

    tnemelk Junior Poster

    Joined:
    Jul 15, 2010
    Messages:
    14
    Likes Received:
    0
    Local Time:
    1:20 PM
    ok , i decided that maybe my lamp is way too strong...using a full spectrum 24W on a 2gallon might be overkill. just switched it to a 13W white/blue lamp and see if things improve.
     
  7. ShadowMac

    ShadowMac Lifetime Members
    Lifetime Member

    Joined:
    Mar 25, 2010
    Messages:
    1,043
    Likes Received:
    12
    Local Time:
    1:20 PM
    moisture is the key

    as far as i know lamp intensity shouldn't be much of an issue with DSM, maybe heat from lighting could be. yellowing and then browning is caused by moisture. I had this happen and was able to reverse it and am now having great growth.

    First pic was from the yellowing and the browning. The second picture is a little over a week later of the same area once allowing it to dry. I also stopped misting completely, just allowed the moisture in the sediment to provide humidity.
     
  8. tnemelk

    tnemelk Junior Poster

    Joined:
    Jul 15, 2010
    Messages:
    14
    Likes Received:
    0
    Local Time:
    1:20 PM
    oh god...shadowmac....my HC looks exactly like your first pic! ok...i shall do that now. i will get a 13W light too...i think 12W/gallon is reallly too high anyway
     
  9. CL_

    CL_ Guest

    Local Time:
    7:20 AM
    like shadow said, light intensity wouldn't hurt it (unless it was like ridiculously high), but the heat could be it. Just today I put a small fan on my light (4x39W T5HO 3 inches above the tank), and the temperature inside the tank went from 86F down to 78F within a couple of hours. Should mean less wilting of newly planted aquarium plants that are in the higher elevations of the substrate (my tank has 6-9 inches of substrate in the back), which means less misting, which means less use of the turkey baster to drain out the excess water. This should also mean that I can go a day or so without misting the plants that were just planted and haven't had time to grow any roots yet.
    [​IMG]
    In the front right you can see where the little "well" in the substrate is so I can use the turkey baster to suck out the extra water that accumulates from misting.

    Also, WPG is way outdated, especially for nano tanks :)
     
  10. tnemelk

    tnemelk Junior Poster

    Joined:
    Jul 15, 2010
    Messages:
    14
    Likes Received:
    0
    Local Time:
    1:20 PM
    wow...i love the rocks and the plants....yeah the thing is my tank is really shallow and it feels hot when i put my hand into the tank. i m worried its the heat...wondering what else i can do. I went to the LFS today in search for a 13 W screw on bulb for my existing lamp...but they are out of stock. I am using a 24W bulb now and i think its too hot. can someone recommend a good bulb for a 2 gallon tank? something that i can buy online hopefully.
     
  11. CL_

    CL_ Guest

    Local Time:
    7:20 AM
    No need to change the bulb. You can either raise the light up higher, or blow a small fan at the tank.
     
Loading...

Share This Page