This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Unfortunately for Photobucket users, things have changed in a big way as of June 26th they are rolling out a $399 per year subscription fee for those who want to hotlink images from Photobucket’s servers to display elsewhere.
    This does not mean it only affects this site, It now means that billions of images across the Web now display an error message instead of the image in question. :(
    https://barrreport.com/threads/attention-photobucket-users.14377/
    Dismiss Notice

Help - Forum is driving me nuts!

Discussion in 'General Plant Topics' started by underwurlde, Jan 3, 2007.

  1. underwurlde

    underwurlde Junior Poster

    Joined:
    Dec 26, 2006
    Messages:
    21
    Likes Received:
    0
    OK,

    I apologise in advance: I am probably being an utter thickie. This is by no means the first time I have used a forum, but I am finding this particular forum difficult to navigate for some reason: I just cannot for the life of me see a link to or indeed get to the main forum index! Very frustrating.

    Probably this is because I am not yet a paid up subscriber, but TBH, this is putting me off....

    TIA

    Andy
     
  2. sevenrider860

    sevenrider860 Junior Poster

    Joined:
    Dec 19, 2006
    Messages:
    16
    Likes Received:
    0
    To see the main index I just click the "Forums" button next to the "Home" button located at the top of the page. I am a subscriber, so what I see may be different than what you see...

    Brian
     
  3. underwurlde

    underwurlde Junior Poster

    Joined:
    Dec 26, 2006
    Messages:
    21
    Likes Received:
    0
    Nope! Not there. Unless I am COMPLETELY blind.

    All I see is this on the LHS..

    Code:
     » Site Navigation 
    » Homepage
    » User CP
     > F.A.Q. 
    Grrrr, where IS it! :confused:

    Andy
     
  4. turbomkt

    turbomkt Lifetime Charter Member
    Lifetime Member

    Joined:
    Jan 24, 2005
    Messages:
    108
    Likes Received:
    0
    You're not crazy or blind. I don't see it either and have asked about it before. It may be a function of the skin I'm using (Satellite) not having it.

    Anyway...this is the link: http://www.barrreport.com/barr-report/

    It came from the second "Barr Report" in the forum navigation above this thread

    "Barr Report -> Barr Report -> General Plant Topics
     
  5. underwurlde

    underwurlde Junior Poster

    Joined:
    Dec 26, 2006
    Messages:
    21
    Likes Received:
    0
    Arrrrrrrggggggggghhhhhhhhhh THANK YOU!

    Got it. I use satellite as well as the default luminous green on black was giving me the sh1tz (and we don't want that, do we?).

    my try going back to it to see if this is the cause. Pretty basic thing missing from the frontpage if not........ ADMIN!!!!!!! :p

    Andy
     
  6. underwurlde

    underwurlde Junior Poster

    Joined:
    Dec 26, 2006
    Messages:
    21
    Likes Received:
    0
    Yes! Using Satellite instead of 'default' means you cannot see the 'FORUM' tab.

    Default (green on black) link banner consists of these links:
    Home
    Forums
    Gallery
    Plants/Algae
    Links DB
    User CP
    Members
    Calendar
    New
    Search
    Links
    Log Out

    Satellite skin choice:
    User CP
    FAQ
    Members List
    Calendar
    New Posts
    Search
    Quick Links
    Log Out

    The first four links available in the default style are missing. Ho-hum

    Andy
     
  7. turbomkt

    turbomkt Lifetime Charter Member
    Lifetime Member

    Joined:
    Jan 24, 2005
    Messages:
    108
    Likes Received:
    0
    Glad I could help. Now I hope Greg can fix that :)
     
  8. Greg Watson

    Greg Watson Administrator
    Staff Member Administrator

    Joined:
    Jan 23, 2005
    Messages:
    5,023
    Likes Received:
    1
    Here is what I posted for TurboMrkt

     
Loading...

Share This Page