Help - Forum is driving me nuts!

underwurlde

Junior Poster
Dec 26, 2006
21
0
1
52
UK, Hants. New Forest
OK,

I apologise in advance: I am probably being an utter thickie. This is by no means the first time I have used a forum, but I am finding this particular forum difficult to navigate for some reason: I just cannot for the life of me see a link to or indeed get to the main forum index! Very frustrating.

Probably this is because I am not yet a paid up subscriber, but TBH, this is putting me off....

TIA

Andy
 

sevenrider860

Junior Poster
Dec 19, 2006
16
0
1
54
Newnan, GA
To see the main index I just click the "Forums" button next to the "Home" button located at the top of the page. I am a subscriber, so what I see may be different than what you see...

Brian
 

turbomkt

Lifetime Charter Member
Lifetime Member
Jan 24, 2005
108
0
16
San Diego, Ca
You're not crazy or blind. I don't see it either and have asked about it before. It may be a function of the skin I'm using (Satellite) not having it.

Anyway...this is the link: http://www.barrreport.com/barr-report/

It came from the second "Barr Report" in the forum navigation above this thread

"Barr Report -> Barr Report -> General Plant Topics
 

underwurlde

Junior Poster
Dec 26, 2006
21
0
1
52
UK, Hants. New Forest
Arrrrrrrggggggggghhhhhhhhhh THANK YOU!

Got it. I use satellite as well as the default luminous green on black was giving me the sh1tz (and we don't want that, do we?).

my try going back to it to see if this is the cause. Pretty basic thing missing from the frontpage if not........ ADMIN!!!!!!! :p

Andy
 

underwurlde

Junior Poster
Dec 26, 2006
21
0
1
52
UK, Hants. New Forest
Yes! Using Satellite instead of 'default' means you cannot see the 'FORUM' tab.

Default (green on black) link banner consists of these links:
Home
Forums
Gallery
Plants/Algae
Links DB
User CP
Members
Calendar
New
Search
Links
Log Out

Satellite skin choice:
User CP
FAQ
Members List
Calendar
New Posts
Search
Quick Links
Log Out

The first four links available in the default style are missing. Ho-hum

Andy
 

Greg Watson

Administrator
Staff member
Administrator
Jan 23, 2005
5,023
3
38
United States
Here is what I posted for TurboMrkt

Originally posted by turbomkt said:
I may be dense, but when I'm using Satellite I can't find a link similar to the "Forums" link in the navbar of the Green Fox format. That makes it impossible to see the different forums if there are no new posts in them.

Greg Watson said:
The site is very heavily custom programmed ... and all of that custom programming has to be replicated and then modified for each individual "skin" type ... I am in the process of doing that for the Satellite skin now ... there's about 800 hours of work and programming put into the new Barr Report website, I'll be adding other skins aka color combinations over time ...

Temporarily ... on the home page you can scroll down to the recent threads list and click on any of the threads there to take you into the forums. Once there, you can navigate the forums like normal ...

Thanks,
Greg