Green Dust Algae: please help!

fablau

rotalabutterfly.com
Staff member
Moderator
Sep 13, 2008
2,951
642
113
50
Laguna Niguel, CA
www.fablauplants.com
Hello,
I have been struggling for months with GDA in my 75gl tank, and so 26 days ago I decided to let it go as Tom suggested: let it go for it's life cycle of about 3 weeks, and then it will die off by itself... Well, after 26 days this damn thing is still there on my glass and isn't changed a little bit. By this time I would have expected to see some change in color or appearance: nothing, no change at all. Please, have a look at the attached pictures.

How long do you think I would still need to wait? I am really sick to see my tank this way and I am thinking to wipe it off anyway with a paper towel or something this coming weekend anyway... I am afraid a month or more will not be enough for this taugh algae to die!

Thanks in advance for any thoughts.

Fab.

4404da41-3989-a737.jpg


4404da41-399f-019b.jpg


4404da41-39ad-8ef5.jpg


4404da41-39d2-50c3.jpg


4404da41-39de-e6b4.jpg


4404da41-39e9-00cd.jpg
 

dutchy

Plant Guru Team
Lifetime Member
Jul 6, 2009
2,280
4
36
61
The Netherlands
It doesn't fall of by itself, you still have to scrape it off.

For me the "don't touch" method never worked and I tried numerous things to get rid of it, even antibiotics.
 
Last edited by a moderator:

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
747
113
When you wipe it, make sure to do a very large water change and use a paper towel to remove and toss it away.

Then wipe it again a few time after wards for the next few days.
Do another water change, say 1/3-1/2 every other day also and see.
 

Biollante

Lifetime Charter Member
Lifetime Member
Jun 21, 2009
3,210
2
36
Surprise, AZ
A Little Fleet Enema Magic

Hi,

Try squirting a little Fleet Enema on the paper towel while wiping the glass.:D :)

Biollante
 

Biollante

Lifetime Charter Member
Lifetime Member
Jun 21, 2009
3,210
2
36
Surprise, AZ
The P and 4 O's Are the Real Magic

Hi,

Fleet Enema is Monosodium phosphate (NaH2PO4) and Disodium hydrogen phosphate (Na2HPO4).
:)

Each milliliter delivers 167-mg of PO[SUB]4[/SUB] and 37-mg Na.

In 70-gallons of water that is about 0.63-ppm PO[SUB]4[/SUB] and 0.14-ppm Na.
:cool:

Biollante
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
747
113
fablau;82695 said:
Wow, that's interesting... ok, I will look into that... is that a salt solution?

Thanks.

Did you resolve the issue?
Gold nuggets, bushy nose plecos, Pitbull plecos etc are fairly good.

H2O2 might be effective after/as you wipe it.
 

fablau

rotalabutterfly.com
Staff member
Moderator
Sep 13, 2008
2,951
642
113
50
Laguna Niguel, CA
www.fablauplants.com
Tom, well, I was waiting to give you a definitive solution... but nothing worked for me. I removed everything carefully after 1 month of "let it grow", and that helped a lot, I mean, I couldn't see dust algae for 1 week, and then it came back. I then tried to dose more, thinking the maybe there was some lack of nutrients, and instead it got worse. So I still back at the beginning with the same exact problem. Now I am experimenting with less dosing and see if I can find a way to control it. As soon I find a workable solution, I will post it here.

Thanks!

Fab.
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
747
113
Try better filtration/current, then adjust CO2.
Also, consider the H2O2.

If less ferts did the trick, I'd have tons of GDA but...........even with 650 umols of light, I have none.
And I've had plants from GDA tanks added, so it's not a question of a lack of exposure.
There are several members with GDA in their tanks with the same tap, so GH/KH tap water are also ruled out.
 

fablau

rotalabutterfly.com
Staff member
Moderator
Sep 13, 2008
2,951
642
113
50
Laguna Niguel, CA
www.fablauplants.com
Here is an update about this issue, and unfortunately not that good. My situation with algae got worse despite all my efforts to combat it. Here is the entire story to make it clear once for all:

1. Once I setup my tank 5 years ago, I could enjoy an algae free environment for years until about 1 year ago when I began seeing some GDA on my glass. I didn't care much until a few months ago when it got worse and GDA appeared on the glass just after a few hours of scraping it off. Also, most of my Rotala Nanjenshan began to struggle growing because the same GDA (or similar algae), began growing on it, prevent the plant to grow and thrive well.

2. I tried any sort of change and experiment: increasing light and corresponding fertilization, Co2, etc... decreasing of light, and decreasing of fertilization, Co2, etc... blackouts, light "siestas", changed light, different light color temperatures, etc... I tried everything. I also tried to increase Co2 without increasing dosing: no luck. I also increased internal circulation a lot by adding an additional pump and making water circulate in any direction: no change after 2 months doing that. Didn't matter!

3. So, desperate a couple of months ago, I tried the suggested method of "let GDA grow" for 4 weeks... and it seemed to work for about 7 days, then it grew back. Yes, despite it was better, this damn GDA was back again. So I thought: maybe is my dosing regimen to lack some nutrient... so I increased it, and with the fact I am using the Seachem product line, I tried to follow the schedule they suggest:

http://www.seachem.com/support/PlantDoseChart.pdf

thinking "Even if it looks a lot of fertilization, I can always solve the problem with weekly water changes", sort of the "water change -> reset" concept the EI technique requires to work.

5. Result? Everything got worse: after just a few days, I began to see a sort of "green fur" algae bloom on my Sword leaves as well on some of my Ambulias which have always been very strong and algae free. So after one week of increased dosing, I got back to regular dosing, but as today, after 3 weeks, the situation is even worse: GDA is back as it used to be 2 months ago (it appears after a few hours of scraping it off the glass) and the "green fur" algae spread on almost all of my Ambulias making them grow less.

I am almost desperate because looks like the situation is out of control. And I have no idea what do try else. Also, there is a big problem now: I am going to leave for vacation in 7 days and I will be gone for 1 month. What to do during that time? I will be unable to both dosing and change water.... and I am afraid to find an even more worse situation when I will be back... I was thinking to reduce light to reduce the need of dosing, but I am not sure if it is the right approach. What is confusing is that most plants grow well, very well, despite the algae issue, so I don't think there is any big issue with water quality or similar.

To let you better understand my situation, here is my tank and contents configuration:

1. Tank size: 75gl
2. Filter: wet/dry sump with Eheim Compact+ 2000 528gph
3. Pressurized Co2 system with Aquamedic 1000 inline reactor
4. Light: 140W fluorescent tube lights 6500K
5. Substrate: Ecocomplete
6. PH 6.4-6.5 (let me know if you need more measurements, I don't measure that often)
7. Weekly 50% tap water change.


And here are my plants:

1. 3 Swords (growing great)
2. A lot of Microswords (growing great)
3. Several Alternanthera Reineckii (growing great)
4. Several Vallisneria Americana (growing great)
5. A lot of Anubias (growing great)
6. A lot of Ceratophyllum demersum that I use as "fast growing plant" (growing great)
7. Java moss (used to grow better, not it is pretty dirty and often get covered by some algae)
8. Rotala Nanjenshan (used to grow great, now struggling and covered by some sort of GDA algae or similar)

The worst plant is definitively Rotala Nanjenshan.

Also, besides not too many fish, I have a nice anti-algae crew such as about 10 Otocinclus, about 20 Amano shrimps and dozens of Red Cherry shrimps, but looks like that's not enough (they cannot eat GDA and they don't look much interested in the "green fur" I wrote about above).

Well, if you have any idea, tip, advice or simply different thoughts, I am eager to hear from all of you guys.

Thank you so much and talk you soon!

All the best,
Fab.

PS: Here is a picture of my tank taken right after the "let it grow" strategy:
http://www.virtualsheetmusic.com/storage/tank.jpg
 

dutchy

Plant Guru Team
Lifetime Member
Jul 6, 2009
2,280
4
36
61
The Netherlands
I recognize your frustration. I've had GDA since day one, although my case is not so bad. After a week I need to clean and plants are not affected. I've tried about everything, like you. I also tried UV and even antibiotics. It always came back sooner or later.

The only thing that helped me so far was having a big bunch of Rotala rotundifolia in my tank, around ten percent of the total plant volume. When I planted it, the GDA disappeared for 90 percent. When I removed the plant, it came back. I never did some effort to verify my observation, so it might be based on correlation. Still you might want to try.

I tried to reason the problem with making a comparison to Tom's tanks and reproduce the same parameters. It didn't work. So I'm still in the dark about GDA.....
 
H

Htomassini

Guest
If I may make a suggestion or two...

We have an aquarium shop and we are seachem select dealer so I have spoken to them about their products. Their plant dosing guide does not even come close to what ei is. As a matter of fact we use wet's site for giving customers a receipt of ei based on their tank size. For small tanks we recommend the regular flourish line. For 30 to 50 gals the aquavitro line because it is more concentrated. Over 55 gals we sell them the dry ferts because they will go broke. What has happend in your tank is that your soil has eventually depleted of nutrients.

To combat gda raise your phosphate to about 5ppm (500 ml of seachem phosphorus) per week for two weeks to 3 weeks. You should see your gda gone. I have given this advice to many customers and it has worked.

Let me know if you want dry ferts to start a proper ei routine as seachem products will be costly.

Here is what you should be dosing with seachem btw:

13ml iron
30 ml nitrogen
129 ml phosphorous
41 ml potassium

This dosage should be done 1 -2 x week depending on light and co2 and plant biomass and assumes 40%wc




Henry tomassini
www.theplantedaquariumstore.com
Sent from my iPad using Tapatalk HD
 

fablau

rotalabutterfly.com
Staff member
Moderator
Sep 13, 2008
2,951
642
113
50
Laguna Niguel, CA
www.fablauplants.com
Thank you for your reply.

I have replaced the soil also about 2 months ago, right under the Rotalas. No difference. I also add tabs regularly:

http://www.aquariumplants.com/AquariumPlants_com_s_own_SUBSTRATE_VITALIZATION_p/fert.htm


About your suggestion to combat GDA, I don't understand. You wrote:
To combat gda raise your phosphate to about 5ppm (500 ml of seachem phosphorus) per week for two weeks to 3 weeks.


5ppm should be 5ml a week... am I correct? Also, if you suggest that, why you wrote 129ml a week or more later on for PO4?

As a bottom note, it is worth noting that before the GDA outbreak, I used to dose liquid fertilizers as follows:

Flourish: 7.5ml a week
Trace: 15ml a week.

Not more! And I always had incredible plant grow and a lot of bio mass. Here is a picture of my tank before the outbreak more than 1 year ago:

http://www.vsm.me/storage/pre_outbreak.jpg


I understand though that the outbreak could have happened because:

1. I have introduced some algae spores
2. Something changed in the soil or other deficiency that caused a limitation, and then -> outbreak.
3. Other?

I would also like to know your thoughts about the fact I am now leaving for 4 weeks and I will be unable to both dose/change water for that time... so, what are you suggestions? Reduce light and/or Co2? Other?

Thank you very much for any thoughts again!

Fab.
 

Gerryd

Plant Guru Team
Lifetime Member
Sep 23, 2007
5,623
20
38
South Florida
Hi Fab,

If you will be gone a long time and have noone to feed or care for your tanks, it will be tough to face when you return...Your fish may do well and some plants...

I would suggest lowering both the intensity and duration of your photoperiod while you are gone. Raise the lights, remove a tube, go to 4 hr days, etc. Anything to keep nutrient demand low.

That said, you will most likely have much work to do when you return. Several years back I went away for 6 weeks and hired someone, and came back and still had issues as the lights had been on for 23 hrs daily the whole time I was gone....
 

fablau

rotalabutterfly.com
Staff member
Moderator
Sep 13, 2008
2,951
642
113
50
Laguna Niguel, CA
www.fablauplants.com
Wow, 23 hours daily??!!! That's crazy!

Yes, I think I will do that... but do you really think I should reduce light time to just 4 hours daily even by removing one tube? What about some plants that could die off because of that and make the decay-matter load increase? Just wondering.... thanks!

Fab.
 

Tom Barr

Founder
Staff member
Administrator
Jan 23, 2005
18,696
747
113
I knock it down to 6-8 hours or so, but think about shipping plants, they survive and in the tank, with a few hours of light, they should do okay.

I'd hire someone to stop in 2x a week or so to check and take care of things.
 
H

Htomassini

Guest
The smaller dose of po4 is for maintenance. The higher dosage is for curing your gda. Did you have a higher fish load a year ago? Did your water treatment company start softening their water more?
Dumping less phosphate for the pipes?

The aquarium plants soil is mostly laterite good for swords but not high in anything else. So it would not help by releasing anything else.




Henry Tomassini
www.theplantedaquariumstore.com
Sent from my iPhone using Tapatalk