Eheim Pro 3+ AM 1000 question.

yashaswibs

Prolific Poster
May 31, 2009
64
0
6
I do have the installation kit and I went through the UP atomizer as well. I dont know where to buy atomizer from.
It is a shame I cant use the AM 1000 reactor.
 

jonny_ftm

Guru Class Expert
Mar 5, 2009
821
2
16
You can't prime it with the Installation kit? You just said you don't have the kit? Are you sure you tried, you suerely did something wrong. The filter will prime without issues with the installation kit
 

yashaswibs

Prolific Poster
May 31, 2009
64
0
6
Interesting thing happened. The flow without co2 reactor petered out in 2 days. Eventually there was no flow like before. I removed the filter baskets and media and now there is stupendous flow. Wonder if seachem matrix is not made to be used with this filter?
About the priming kit= could you send me a link about what it is supposed to look like, I thought this new filter intakes and output have those added to it but I may be mistaken.

I have gone from blaming CO2 reactor to filter to seachem matrix. The last thing to blame will be my lack of ability with this filter. Perhaps I should wait before I do that.

Is this a new looking Barrreport or is my browser screwing up?
 

jonny_ftm

Guru Class Expert
Mar 5, 2009
821
2
16
It could be a media issue indeed, but that's only a flow problem. It won't explain the priming issue
Here's the Installation Set 1:

 

yashaswibs

Prolific Poster
May 31, 2009
64
0
6
I do have these set of pipes. I think they are being shipped with eheim pro 3 now a days.
It will be interesting to see what happens with ehim media set.
I will update the thread when things come through.
 

jonny_ftm

Guru Class Expert
Mar 5, 2009
821
2
16
Strange, they don't ship with these parts on any site I met

I'm surprised you can't prime it filling through the tap on inlet, it should work without issues. media won't interfer with priming, air exchange being made in prefiltering area, above all media. A valve separates the compartments from prefiltering chamber
 

S&KGray

Guru Class Expert
Nov 18, 2009
236
0
16
Garden Island
I agree, the media shouldn't interfere with priming. Also I am using Seachem Pond Matrix in my 2080 along with Substrat Pro and have no problems.