This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

Current USA Satellite Plus Pro

Discussion in 'Lighting' started by TexMoHoosier, Mar 30, 2016.

  1. TexMoHoosier

    TexMoHoosier Subscriber

    Joined:
    Dec 7, 2015
    Messages:
    8
    Likes Received:
    0
    Local Time:
    5:17 AM
    Anyone use Satellite Plus Pros? I just got one a month ago (24" for a 29 gal) and was wondering if who's played around with the intensity settings. I'm running r/g/b/w on 95% or more for each, but not getting as much red in my A. reinickii as I'd like.
     
  2. evangemeren

    evangemeren Junior Poster

    Joined:
    Oct 5, 2013
    Messages:
    12
    Likes Received:
    1
    Local Time:
    5:17 AM
    Hi there. I'm using the same fixture on a 36gal

    Generally speaking, it's been a great unit. No problems, easy to install and maintain, and looks great on top of my rimless tank.

    However, with the unit 7" above the waterline, I don't get enough PAR at the substrate (19" below the waterline), so it's not quite strong enough to grow a good carpet. Great for the taller background plants though.

    I keep my unit at 95% intensity on all channels. I have a PAR meter which gives me a reading of 45 at the substrate. Not much change increasing the intensity to 100%, so I keep it at 95% (thinking the unit might last longer, but that's probably not true)
     
  3. Netcode

    Netcode Junior Poster

    Joined:
    May 3, 2016
    Messages:
    14
    Likes Received:
    0
    Local Time:
    5:17 AM
    I have one. Amazing light. In my opinion, best like out there. Why? Because you have timer with sunset and sunrise, total control over light intensity, and it's high powered.

    I run a low light tank and run the light at 68%. I tweaked settings more than once and as soon as I go over 68 I get algae. I run my light directly over the top of the tank and have a breeder tank, so it's wide.

    As for the red.. I'm not totally sure but at 95% you're getting a load of light, of course, depending on the depth of your tank. At full power, 18" you're getting 70 PAR, that's huge. Are you missing Iron? Or maybe you need to play with the different spectrums (that topic is a bit out of my league)
     
    #3 Netcode, Oct 30, 2017
    Last edited: Oct 30, 2017
Loading...

Share This Page