This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

A cloudy day is no match for a sunny disposition!

Discussion in 'General Plant Topics' started by Gbark, Nov 20, 2010.

  1. Gbark

    Gbark Guru Class Expert

    Joined:
    Jun 15, 2009
    Messages:
    266
    Likes Received:
    1
    Local Time:
    2:01 PM
    Hi All,

    I have been away from the forum for some time, mainly due to my new puppy tearing up the house;)

    I have re-planted my main tank and all is well. But my nano 35ltr planted tank is having some trouble.

    It has been set up now 6mths, it has ADA substrate and heavily planted with a hair grass carpet. It has low stock 4x rasborras and 5x RCS.

    The problem is Cloudy water, from lights on the water is a cloudy shade of white, up until about 1-2 hours before lights out then the water goes crystal clear.

    I have cleaned my filter and it still happens every day.

    I don't do anything different from my main tank, apart from the co2 is on 24hrs and not on a solinoid.

    Any ideas, would be helpful

    Thanks GB
     
  2. Biollante

    Biollante Lifetime Charter Member
    Lifetime Member

    Joined:
    Jun 21, 2009
    Messages:
    3,210
    Likes Received:
    1
    Local Time:
    2:01 PM
    How Odd!

    Hi Geof,

    How odd! :confused:

    Is the water crystal clear prior to lights on?

    Is the tank significantly warmer after lights on?

    Have you looked at a sample of water under a microscope or even good magnyfying lens?

    Have you tried any sodium thiosulfate (or product such as Crystal Clear), sodium bisulfate or Alum?

    Biollante
     
  3. SuperColey1

    SuperColey1 Guru Class Expert

    Joined:
    Feb 17, 2007
    Messages:
    503
    Likes Received:
    0
    Local Time:
    2:01 PM
    What time do you dose? Alternated days, same daily? and at what levels?

    I get that sometimes if my phosphates build and after I dose the trace I get cloudy water for a while which clears. At those times I back off teh macros solution for a while. Normally happens while the plantmass is low or in the days after heavy pruning etc.

    AC
     
  4. Gbark

    Gbark Guru Class Expert

    Joined:
    Jun 15, 2009
    Messages:
    266
    Likes Received:
    1
    Local Time:
    2:01 PM
    Hi,

    I dose daily as per my other tanks!

    I do however have this tank by a radiator, it does not affect the tmep, but it does seem to be a problem. I left the heating off all last night and today (had to wear three coats:D)

    It has almost cleared today.

    I have also noticed that the water is cloudy before lights on, and it actually doesn't start to clear until the plants start pearling. hummmm!

    Geoff
     
  5. Gbark

    Gbark Guru Class Expert

    Joined:
    Jun 15, 2009
    Messages:
    266
    Likes Received:
    1
    Local Time:
    2:01 PM
    Well thats that then!

    It appeared overnight, i have tried turning the heating off but that had no affect. And now its gone. :D

    Would have liked to know what caused it, but hayho!
     
Loading...

Share This Page