This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We are after as many aquarium plant images that we can get, doing so will assist us in completing the aquarium plant database.

    https://barrreport.com/threads/aquatic-plant-images-wanted.14374/
    Dismiss Notice

2 week - no grows, strange algae - help

Discussion in 'Are you new to aquatic plants? Start here' started by borman, Feb 6, 2008.

  1. borman

    borman Prolific Poster

    Joined:
    Dec 29, 2007
    Messages:
    58
    Likes Received:
    0
    Local Time:
    11:21 PM
    Hello,
    Im 2 week ago Im start my 80 gal tank. Im tried to made everything correct, using information which I accumulate since last half year and my biological past. - but faced with some problems and know trying to understand the reason. Hope here with help of you i can find right solution and start my tank.

    So here my low-end spec:

    80 gal (125х50х50). Small fraction gravel level 5-9 cm in front and up to 12 cm on the backside. No any fert or addition in gravel
    Light T8: 1. Hagen SunGlo 30+Sylv GroLux 30+2x Osram 765 18 +1 energy safe 25 wt = so total 121 wt. Duration now - 6 hours/day
    Co2 - from gas-cylinder - directly into pump inlet - 1-1,5 small bbl /sec
    Pump - External Atman CF 1200 with expanded clay inside up to 1500 liter/hour , but I slightly dam flow(cause it made a lot of plant disturbance)
    I install inlet and outlet (like Lilly pipe) in same end of tank - trying to made "flow"
    Temp - now 23-24 degr.max
    Plants mostly (Heterantera zosterafolia, hyhrophylla polisperma, bacopa carol, eleoharis acicularis etc)
    No Fish at all
    Water changes: - till now - 40-50% every second day (simply tap water with GH-11)
    First two times tried to add some K2SO 4 after change but only slightly and then stopped cause of algae.

    So on third day they came :)
    Its very similar to Rhizoclonium but I not sure - its smell like fish when take it out - and till now I tried to remove as much as possible, make water changes but its appear and appear on the all plants, on the graver, plants almost not growing, although made some pearling.
    so actually I can not understand reason - Im trying to test No3 - 0. May be its because of unsteady nitric cycle? - may be another reason - please any suggestions
     
  2. VaughnH

    VaughnH Lifetime Charter Member
    Lifetime Member

    Joined:
    Jan 24, 2005
    Messages:
    3,011
    Likes Received:
    87
    Local Time:
    11:21 PM
    You don't have enough CO2 going into the tank. And, you need a way to measure how much is in the tank waterr, which means a drop checker, with 4 dKH distilled or deionized water and pH reagent in it. That will be green if you have about 30 ppm of CO2, which is a good target.

    You have low light intensity, with only 121 watts of T8 light, so you could do the tank as a non-CO2 tank if you wish, but the plants need nutrients to be healthy, and healthy growing plants are the best way to avoid algae. With that light intensity you don't need the full EI dosing, but you do need to provide enough nitrates, phosphates, potassium and trace elements. For that size tank the economical way to do that is to dose potassium nitrate (KNO3), mono potassium phosphate (KH2PO4) and any one of several trace element mixtures. The first two you can order on line from Planted Aquarium Fertilizer or Rex's ferts
     
  3. borman

    borman Prolific Poster

    Joined:
    Dec 29, 2007
    Messages:
    58
    Likes Received:
    0
    Local Time:
    11:21 PM
    2 VaughnH
    Thanx for the quick answer - so you think Im already should start dosing?
    About light - in few days I will receive my 2 150wt Aquaarc MH lamp (10000K 9000 lm) and plann to use it in this aqua

    PS and for this bloody algae - - whats the main reason of it ?
     
Loading...

Share This Page